[INC-2766] EHR: New notes not loading
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 15:25 MST
Monitoring
Impacted users have confirmed they are able to successfully update chart notes. We continue to monitor situation and will provide updates as needed.
Posted Mar 07, 2023 - 13:46 MST
Investigating
We have been alerted that some of our customers are experiencing login and note performance issues within the Electronic Health Records (EHR) application. Our technical teams are engaged and actively working to resolve the issue.

Our Incident Managers will continue to provide updates here as additional information becomes available.

We fully understand these issues are disruptive and we apologize for any inconvenience.

Impacted Pools: 127
Posted Mar 07, 2023 - 13:04 MST
This incident affected: Electronic Health Records (EHR).