Dashboard KPIs Not Returning Results
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 07:08 MDT
Identified
We are aware of an issue where the Dashboard KPIs are not returning results for some clients. The nightly process that generates those results failed to complete. Unfortunately, the nightly process is too resource intensive to run during business hours without impacting client performance. As a result, we do not anticipate the issue to be resolved prior to October 17, 2024, at 1:30 am MDT.

As a workaround, please generate A/R reports and visit Claim Center to view these data points. We apologize for any inconvenience this issue may cause our valued clients.
Posted Oct 16, 2024 - 11:04 MDT
This incident affected: Practice Management (PM).