Degraded Claim Submission

Incident Report for AdvancedMD

Resolved

A fix has been implemented, and claim processing has been restored. Any claim runs that encountered the “Error #0: Claims were found, but no transformation was found to generate the result…” during this incident were not billed and will be automatically included in the next subsequent claim run. No additional action is required. We apologize for the disruption and appreciate your patience.
Posted Mar 11, 2026 - 21:22 MDT

Update

We are continuing to investigate this issue.
Posted Mar 11, 2026 - 20:14 MDT

Investigating

We are currently investigating an issue that began at approximately 4:30 PM, where some claim runs are failing and returning the error message:
“Error #0: Claims were found, but no transformation was found to generate the result.”

Our technical teams are actively engaged and working to resolve the issue. Incident Managers will continue to provide updates here as additional information becomes available.
Posted Mar 11, 2026 - 18:16 MDT
This incident affected: Practice Management (PM).