Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 21:00 MST
Scheduled
On Tuesday, November 19, 2024, between 9 pm and 10 pm MT, AdvancedMD will be conducting network maintenance. This maintenance is vital to maintaining a secure and compliant online presence.
As always, we strive to make these necessary updates as seamless as possible. However, you may experience periodic service interruptions or be logged out of the application during the maintenance window.
If you are logged out of the application, please simply log back in.
Thank you for your patience as we work to enhance your experience with our platform.
Posted Nov 12, 2024 - 15:45 MST
This scheduled maintenance affected: Patient Engagement (Patient Portal, Patient Kiosk, Online Scheduling, Patient Messaging), Reporting (General, Analytics), Practice Management (PM), Electronic Health Records (EHR), AdvancedMD Mobile, Claim Inspector, ePrescribing, Fax, Telehealth, and Interoperability (3rd Party APIs, Interfaces, ODBC).