API Interface Users Experiencing Slowness In Responses From AdvancedMD Servers
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 11:07 MDT
Monitoring
The API latency is limited to a specific user interface. We continue to monitor results from the interface.
Posted Apr 22, 2024 - 10:05 MDT
Investigating
We are investigating an issue where API users are experiencing slowness (latency) in responses from the Advancedmd application servers. Our technical teams are engaged and actively working to resolve the issue. Our incident managers will continue to provide updates as additional information becomes available.
Posted Apr 22, 2024 - 07:55 MDT
This incident affected: Interoperability (3rd Party APIs).