ePrescribing browser error when selecting Override Reason
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 20:10 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 16:55 MDT
Monitoring
The new Chromium Version 124.0.6367.92 is available and resolves the “Can't open this page Error code: STATUS_STACK_OVERFLOW" error encountered when selecting a medication override reason. We recommend impacted users update their Chrome or Microsoft Edge web browsers to the latest version 124.0.6367.92. In addition, users who turned off Web Accessibility as a workaround can re-enable that feature at this time.


To update Google Chrome to the latest version, follow these steps:
1) Open Chrome on your computer.
2) Click on the three dots (Customize and control Google Chrome) in the top right corner of the browser window.
3) Select “Help” from the menu.
4) Choose “About Google Chrome”.
5) Chrome will check for an update and will either display “Chrome is up to date” or it will download the update and you can restart the browser to apply it.


To update Microsoft Edge to the latest version, follow these steps:
1) Open your Microsoft Edge browser.
2) Press Alt+F on your keyboard (or click on the three dots (Settings and More) in the top right corner of the browser window).
3) Select "Help and Feedback."
4) Choose “About Microsoft Edge”.
5) Microsoft Edge will check for an update and will either display “Microsoft Edge is up to date” or it will download the update and you can close and restart the browser to apply the update.
Posted Apr 25, 2024 - 16:55 MDT
Update
We continue to monitor for a permanent solution from the Chrome and Edge browser manufacturers. For users experiencing the "Can't open this page Error code: STATUS_STACK_OVERFLOW" error message, we recommend implementing the following workaround:

1) Depending on your browser, go to either one of the following related URLs:
chrome://accessibility/
edge://accessibility/
2) Uncheck the "Web Accessibility" box
3) Check the "Lock the current accessibility mode from being changed except by this page" box

Our incident managers will continue to provide updates as information becomes available.
Posted Apr 25, 2024 - 11:38 MDT
Identified
We have isolated the cause of this issue as an upgrade to Chrome and Edge browsers (both of which use Chromium). A permanent solution will be provided by the browser manufacturers. As a work around, you can disable the Web Accessibility option in your respective browser using the following steps:
1. Go to either one of the following related URLs:
chrome://accessibility/
edge://accessibility/
2. Uncheck the "Web Accessibility" box
3. (Edge Browser) Check the "Lock the current accessibility mode from being changed except by this page" box
Posted Apr 24, 2024 - 10:28 MDT
Investigating
When selecting an Override Reason on a medication linked to a note, some clients are receiving an error message: "Can't open this page Error code: STATUS_STACK_OVERFLOW". Our technical team is actively engaged, and our incident managers will continue to provide updates as additional information becomes available.
Posted Apr 24, 2024 - 09:34 MDT
This incident affected: ePrescribing.