Updox Outage: Users are unable access AdvancedMD Fax
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 13:57 MDT
Investigating
Our third-party partner, Updox, is currently experiencing an outage that impacts our clients’ ability to use AdvancedMD Fax. Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to incident updates on Updox’s status page at https://partnerstatus.updox.com/.
Posted Apr 18, 2024 - 11:12 MDT
This incident affected: Fax.