AdvancedMD Single Sign-On to Waystar Unavailable

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 09:15 MST

Investigating

We are actively working to resolve an issue that is preventing users from accessing the Waystar Portal through Single Sign-On. Our technical teams are investigating and working toward a resolution. Incident Managers will provide updates on the Status Page as more information becomes available.
Posted Mar 04, 2026 - 09:09 MST
This incident affected: Practice Management (PM) - Waystar Integrations (Waystar Portal Single Sign-On (SSO)).