[INC-2777] Users are unable to utilize AdvancedInsight reports

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 18:39 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 18:02 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 16:04 MDT

Investigating

We are currently investigating an issue where users are unable to utilize AdvancedInsight reports. This is related to a partial AWS service outage. Our technical teams are actively engaged and working to resolve the issue.
Posted Mar 13, 2023 - 14:31 MDT
This incident affected: Reporting (Analytics).