Fax Service Interruptions and Degraded Performance
Incident Report for AdvancedMD
Resolved
As Updox is functional, we are closing this incident on our status page. Updox continues to work on restoring historical data. Currently, data is temporarily limited to the past 2 years and 10 months (January 2022 to present). Users can continue to follow Updox’s progress by subscribing to receive incident updates on their status page at https://status.updox.com/incidents/52xv7xy7sjp4.
Posted Oct 21, 2024 - 14:20 MDT
Update
Updox continues to work on restoring historical data. Currently, data is temporarily limited to the past 2 years and 10 months (January 2022 to present). Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to receive incident updates on Updox’s status page at https://status.updox.com/incidents/52xv7xy7sjp4.
Posted Oct 21, 2024 - 09:52 MDT
Update
Updox continues to work on restoring historical data. Currently, data is temporarily limited to the past 1 year and 10 months (January 2023 to present). Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to receive incident updates on Updox’s status page at https://status.updox.com/incidents/52xv7xy7sjp4.
Posted Oct 18, 2024 - 13:47 MDT
Update
Updox continues to work on restoring historical data. Currently, data is temporarily limited to the past 10 months (January 2024 to present).

Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to receive incident updates on Updox’s status page at https://status.updox.com/incidents/52xv7xy7sjp4.
Posted Oct 16, 2024 - 09:14 MDT
Update
Updox continues to work on restoring historical data older than two months. Currently, data is temporarily limited to the past 8 months (~February 23rd to present).

Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to receive incident updates on Updox’s status page at https://status.updox.com/incidents/52xv7xy7sjp4.
Posted Oct 14, 2024 - 11:19 MDT
Update
Updox continues to work on restoring historical data older than two months. Currently, data is temporarily limited to the past two months (August 20th to present).

Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to receive incident updates on Updox’s status page at https://partnerstatus.updox.com/.
Posted Oct 14, 2024 - 09:45 MDT
Update
Service has been restored. Updox continues to work on restoring historical data older than two months. Currently, data is temporarily limited to the past two months (August 20th to present).

Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to receive incident updates on Updox’s status page at https://partnerstatus.updox.com/.
Posted Oct 11, 2024 - 10:04 MDT
Monitoring
Updox has reported that they have restored service. Data will temporarily be limited to the past 30 days. The system will continue to process historical data throughout the night reaching full restoration by tomorrow morning. The AdvancedMD incident management team will continue to monitor the situation and provide updates they become available.

Users can subscribe to receive incident updates on Updox’s status page at https://partnerstatus.updox.com/incidents/lbr3x3szt6bg/.
Posted Oct 10, 2024 - 17:32 MDT
Investigating
Our third-party partner, Updox, is currently reporting degraded performance and service disruptions that is impacting our clients’ ability to use AdvancedMD Fax and Updox's standalone application.

Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to receive incident updates on Updox’s status page at https://partnerstatus.updox.com/.
Posted Oct 10, 2024 - 09:34 MDT
This incident affected: Fax.