EHR: Intermittent Errors When Signing Notes
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 12:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 11:18 MDT
Investigating
We are currently investigating an issue where certain users encounter a permission error while signing EHR chart notes. Our technical teams are actively working to resolve this situation. Our Incident Managers will provide updates as additional information becomes available.

Some clients are reporting success signing notes by entering in their password manually. If you are experiencing an error when signing notes, please do the following:
1) Clear cache and cookies | Close browser
2) Log into EHR and pull up a Note you want to sign
3) Click Sign Note Button
4) Click Sign off Patient Note Prompt – Enter Password Manually and select "don't prompt again for this session
Posted Apr 24, 2024 - 10:14 MDT
This incident affected: Electronic Health Records (EHR).