Updox Outage: Users are unable access AdvancedMD Fax

Incident Report for AdvancedMD

Resolved

Updox has implemented a fix and restored service.
Posted Apr 29, 2025 - 10:20 MDT

Investigating

Our third-party partner, Updox, is currently experiencing an outage that impacts our clients’ ability to use AdvancedMD Fax. Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to incident updates on Updox’s status page at https://partnerstatus.updox.com/.
Posted Apr 29, 2025 - 08:29 MDT
This incident affected: Fax.