Fax Service Interruptions and Degraded Performance
Incident Report for AdvancedMD
Resolved
Updox has reported that this Incident is resolved.
Posted Apr 22, 2024 - 08:05 MDT
Update
Updox continues to work through performance issues that may be impacting your ability to use AdvancedMD Fax. For those users who use the Updox standalone application, they are recommending users do not edit documents until the incident has been resolved.

Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to incident updates on Updox’s status page at https://partnerstatus.updox.com/.
Posted Apr 19, 2024 - 13:36 MDT
Investigating
Our third-party partner, Updox, is currently reporting degraded performance and service disruptions that is impacting our clients’ ability to use AdvancedMD Fax.

For those who use the Updox standalone application, we recommend users do not edit documents until the incident has been resolved.

Our incident managers will continue to monitor the situation and provide updates as they become available. Users can subscribe to incident updates on Updox’s status page at https://partnerstatus.updox.com/.
Posted Apr 19, 2024 - 10:08 MDT
This incident affected: Fax.