Errors Accepting Patient Forms

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 09:11 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2025 - 08:28 MDT

Investigating

We are investigating an issue where users encounter an "unknown error" when accepting patient forms. Our technical teams are actively working to resolve the problem. Incident Managers will provide updates on the Status Page as more information becomes available.
Posted Apr 18, 2025 - 08:06 MDT
This incident affected: Practice Management (PM).