Errors opening Patient Notes in AdvancedMD Mobile

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 18:01 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 14:01 MST

Update

We are continuing to investigate this issue. We will continue to provide updates here as additional information becomes available.
Posted Feb 05, 2025 - 12:09 MST

Investigating

We are investigating an issue impacting our mobile users. Clients are reporting that they are receiving an error when opening Patient Notes in the AdvancedMD Mobile application. Our technical teams are engaged and actively working to resolve the issue. Our Incident Managers will continue to provide updates here as additional information becomes available.
Posted Feb 05, 2025 - 10:00 MST
This incident affected: AdvancedMD Mobile.