Degraded Analytics Performance

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 07:34 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 07:00 MST

Investigating

We are investigating an issue causing delays and errors when generating reports. Our technical teams are actively working to resolve the problem. Updates will be posted here as more information becomes available.
Posted Dec 12, 2025 - 06:48 MST
This incident affected: Reporting (Analytics).