[INC-2769] 3rd-Party API Issues: Unable to Create appointments
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 12:52 MST
Investigating
We have reports that some of our clients are experiencing issues creating appointments through our 3rd Party APIs. Our technical teams are engaged and actively working to resolve the issue.
Posted Mar 08, 2023 - 10:50 MST
This incident affected: Interoperability (3rd Party APIs).