Intermittent Errors When Logging into PM and EHR; Degraded Performance
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 13:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 12:41 MDT
Update
We have resolved the intermittent login issues. At this time, users should be able to successfully log into all our applications and successfully use APIs.

In addition, we have resolved most of the performance degradation issues. Our technical teams remain engaged and are working diligently to fully resolve the issue. We sincerely apologize for the impact this incident is having on our clients.
Posted Apr 19, 2024 - 11:06 MDT
Update
Users are also reporting degraded performance within AdvancedMD Mobile and Patient Kiosk. Our technical teams are actively working to resolve this situation. Our Incident Managers will provide updates as additional information becomes available.

For those experiencing issues logging in, some users are reporting success using the new login experience. This is accessible from the login page using “Try the new login experience” link.
Posted Apr 19, 2024 - 09:31 MDT
Update
We are aware that clients are also experiencing degraded performance throughout the EHR. Our technical teams are actively working to resolve this situation.

For those experiencing issues logging in, some users are reporting success using the new login experience. This is accessible from the login page using “Try the new login experience” link.
Posted Apr 19, 2024 - 08:57 MDT
Identified
The issue has been identified and a fix is being implemented. We sincerely apologize for the impact this incident is having on our clients.
Posted Apr 19, 2024 - 08:37 MDT
Investigating
We are actively investigating issues accessing the PM and EHR. Our technical teams are actively working to resolve this situation. Our Incident Managers will provide updates as additional information becomes available.
Posted Apr 19, 2024 - 07:26 MDT
This incident affected: Practice Management (PM), Electronic Health Records (EHR), AdvancedMD Mobile and Patient Engagement (Patient Kiosk).