Investigating: Double-Click Appointment Preference Not Being Honored

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 18:31 MDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 13, 2026 - 17:23 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 13, 2026 - 15:23 MDT

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 13:52 MDT

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 12:39 MDT

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 10:56 MDT

Investigating

We are currently investigating an issue affecting some users where the configured double-click action for appointments is not being honored.

Current Impact:
Users who have their preferences configured to open an appointment by double-clicking may instead experience a patient note opening.

Workaround:
Until a resolution is available, use one of the following methods to access the desired appointment action:

Option 1:
1. Navigate to the Scheduler.
2. Single-click the appointment to open the Appointment Card.
3. From the Appointment Menu, select the desired action (for example, Open Note, Edit Appointment, Change Status, etc).

Option 2
1. Navigate to Home > Scheduler.
2. Select the patient.
3. Choose the desired action.

Our team is actively investigating the issue and working toward a resolution. We will provide additional updates as more information becomes available.

We apologize for the inconvenience and appreciate your patience while we work to resolve this issue.
Posted Jul 13, 2026 - 09:28 MDT
This incident affected: Practice Management (PM) and Electronic Health Records (EHR).