[INC-2779] AdvancedInsight reports not loading

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 09:16 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 08:11 MDT

Investigating

We are currently investigating an issue where users are unable to generate AdvancedInsight reports. Our technical teams are engaged and actively working to resolve the issue. Our Incident Managers will continue to provide updates here as additional information becomes available.
Posted Mar 16, 2023 - 07:20 MDT
This incident affected: Reporting (Analytics).