Degraded Client Services Support

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Oct 25, 2025 - 19:14 MDT

Update

We are continuing to investigate this issue.
Posted Oct 25, 2025 - 19:07 MDT

Update

Our Incident Mangers are continuing to investigate the issue. If you need to contact our Support Team, please follow these steps:
1. Go to https://www.advancedmd.com/support/
2. Scroll down to contact support.
3. Click open a ticket.
4. Click the radio button for “A New Support Case”
5. Fill out the online form to create an online case.

Thank you for your patience as we work to resolve the issue.
Posted Oct 25, 2025 - 18:26 MDT

Investigating

We are currently experiencing an outage that is affecting our phone and chat services.
As a result, you may experience longer wait times. Our team is actively working with our service provider to restore full functionality. Incident Managers will continue to share updates here as more information becomes available.
Posted Oct 25, 2025 - 18:03 MDT
This incident affected: Client Services Support.