Surescripts: Delay in Incoming Pharmacy Messages and Status Updates
Incident Report for AdvancedMD
Resolved
All pending requests have been processed, and we apologize for any inconvenience caused. Unfortunately, some controlled substance status messages may remain in a pending state indefinitely, regardless of the outcome. Please confirm receipt with the pharmacy.
Posted Jul 24, 2024 - 15:10 MDT
Monitoring
A fix has been implemented and we are monitoring the results. There may be some delays as we process the requests that have been queued for processing.
Posted Jul 24, 2024 - 13:30 MDT
Identified
We have identified an issue where incoming Surescripts pharmacy messages and incoming successful prescription status updates are delayed. As a result, prescriptions are remaining in a pending state. Our technical teams are engaged and actively working to resolve the issue. Incident Managers will continue to provide updates here as additional information becomes available.
We fully understand that these issues are disruptive, and we apologize for any inconvenience caused.
Posted Jul 24, 2024 - 12:03 MDT
This incident affected: ePrescribing.