Analytics Module Data Delay

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 06:50 MDT

Identified

We have identified and addressed the issue causing the data load failure. New data will be available early tomorrow morning. We apologize for the disruption this issue has caused our analytics users.
Posted Mar 25, 2025 - 08:02 MDT

Investigating

We are currently investigating an issue where the Analytics module is not providing the most recent data. Any changes made after March 22, 2025, are currently not displaying. Our technical teams are actively engaged and working to resolve the issue. Incident Managers will continue to provide updates here as additional information becomes available.
Posted Mar 25, 2025 - 07:02 MDT
This incident affected: Reporting (Analytics).