Zoom outage impacting Telehealth appointments

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 15:34 MDT

Monitoring

Zoom has reported experiencing domain name resolution issues on the zoom.us domain. They have implemented a fix and say services are returning to normal. If users are still experiencing the issue when connecting to Zoom, please try rebooting your computer to resolve any DNS issues.
Posted Apr 16, 2025 - 14:40 MDT

Investigating

Zoom, our third-party partner, is experiencing a major outage. This issue is preventing users from joining their telehealth appointments. Our Incident Managers will provide updates as more information becomes available.
Posted Apr 16, 2025 - 13:28 MDT
This incident affected: Telehealth.