[INC-2781] Errors loading Note Templates

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 12:09 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 10:53 MDT

Update

Our technical teams continue to investigate the note template issue. We apologize for the inconvenience this issue is having on your business. Thank you for your patience.
Posted Mar 21, 2023 - 10:32 MDT

Investigating

We are investigating issues loading note templates. Our technical teams are engaged and actively working to resolve the issue. Our Incident Managers will continue to provide updates here as additional information becomes available.

Impacted Pools: 107, 111, 113, 118, 127, 133, 134, 140
Posted Mar 21, 2023 - 09:34 MDT
This incident affected: Electronic Health Records (EHR).