We have confirmed that Two-Factor Authentication (2FA) and Patient Messaging services remain functional. While we do not have evidence of any messaging service failures, Telehealth, Appointment Reminder, and Patient Portal messages may have experienced delays.
Posted Jan 23, 2026 - 08:18 MST
Update
Microsoft has reported a high level of confidence that their Microsoft 365 incident is largely resolved. We will continue to closely monitor the situation throughout the evening to ensure there is no further impact to AdvancedMD services. Updates will be posted if conditions change. There may still be lingering impacts to Patient Messaging for recipients who use Microsoft‑hosted email services (e.g., Telehealth, Patient Portal, Appointment Reminders).
Posted Jan 22, 2026 - 22:55 MST
Monitoring
Microsoft is continuing to work toward resolving their Microsoft 365 incident. This issue has been intermittently impacting the following AdvancedMD workflows:
Logging into AdvancedMD using Two‑Factor Authentication (2FA) Patient workflows that involve sending or receiving emails may be affected if the recipient uses Microsoft‑hosted email services (e.g., Telehealth, Patient Portal, Appointment Reminders)
You can view Microsoft’s official service health notice here: https://status.cloud.microsoft/. We will continue to monitor the situation and provide updates as they become available.
Posted Jan 22, 2026 - 21:17 MST
Update
Our applications remain fully functional. AWS has identified that the current issue affects customers sending mail through Microsoft‑hosted mail servers. Microsoft is currently experiencing mail‑delivery issues, which may impact email‑based workflows such as notifications or verification messages. You can view Microsoft’s official service‑health notice here: https://status.cloud.microsoft/. We are continuing to monitor the situation and will provide updates as AWS and Microsoft progress with their remediation.
Posted Jan 22, 2026 - 17:19 MST
Update
We are still actively engaged with AWS while they work to restore normal delivery performance.
Posted Jan 22, 2026 - 16:02 MST
Update
Clients using two‑factor authentication may be unable to log in to AdvancedMD due to an AWS‑related messaging delay. We are actively engaged with AWS as they work to restore normal delivery performance.
Posted Jan 22, 2026 - 14:34 MST
Investigating
We are aware of an issue preventing clients using two‑factor authentication from logging in to AdvancedMD. Our technical teams are actively investigating and working toward a resolution.
Posted Jan 22, 2026 - 13:33 MST
This incident affected: Practice Management (PM), Electronic Health Records (EHR) and Patient Engagement (Patient Messaging).