User Management Degraded

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 13:04 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2025 - 11:48 MDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 05, 2025 - 10:32 MDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 05, 2025 - 08:46 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2025 - 08:44 MDT

Investigating

We are currently investigating an issue where some users are unable to access User Management. Our technical teams are actively engaged and working to resolve the problem. Incident Managers will continue to provide updates as additional information becomes available.
Posted Sep 05, 2025 - 07:37 MDT
This incident affected: Practice Management (PM).