Errors processing Credit Card Payments through OpenEdge
Incident Report for AdvancedMD
Resolved
Payment processing through OpenEdge has been restored. Clients are now able to process credit card payments.
Posted Jun 13, 2024 - 08:49 MDT
Investigating
AdvancedMD clients using Open Edge are reporting errors when processing credit card payments. Our Incident Management team is engaging Open Edge for updates on this incident. AdvancedMD Pay is not impacted. Our Incident Managers will continue to provide updates here as additional information becomes available.
Posted Jun 13, 2024 - 07:21 MDT
This incident affected: Practice Management (PM).