[INC 3243] API Errors impacting claim transfer from Modernizing Medicine (EMA) into AdvancedMD
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 10:57 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 09:51 MDT
Investigating
We are investigating an issue where claims are not transferring from Modernizing Medicine (EMA) into AdvancedMD. Our technical teams are engaged and actively working with our API partner to determine a fix. Our incident managers will continue to provide updates as information becomes available.
Posted Apr 24, 2024 - 09:14 MDT
This incident affected: Interoperability (3rd Party APIs).