Some Users Unable to Log In to the Platform

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 11:16 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 10:01 MDT

Investigating

We are currently investigating an issue where some users are unable to log in to the platform. Our technical teams are actively engaged and working to resolve the problem. Incident Managers will continue to provide updates as additional information becomes available.
Impacted Pools: 119
Posted Jul 10, 2025 - 09:52 MDT
This incident affected: Practice Management (PM) and Electronic Health Records (EHR).