Prescriptions Not Allowing Units

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 22:28 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 07, 2026 - 21:44 MST

Update

We are continuing to investigate this issue. The problem appears to be limited to specific client databases.
Posted Jan 07, 2026 - 20:27 MST

Update

We are continuing to investigate this issue.
Posted Jan 07, 2026 - 18:50 MST

Investigating

We are currently investigating an issue that is preventing units from being added to prescriptions. Our technical teams are actively working to identify the cause and implement a resolution. Incident Managers will continue to provide updates on the Status Page as more information becomes available. Thank you for your patience.
Posted Jan 07, 2026 - 17:08 MST
This incident affected: ePrescribing.