PM Patient Demographics and Scheduler Not Loading

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 15:40 MDT

Monitoring

The errors have subsided, and the patient demographics and scheduler screens are now loading correctly. Our technical teams will continue to monitor for any additional issues. Incident Managers will provide updates on the Status Page as necessary.
Posted Apr 24, 2025 - 12:46 MDT

Investigating

We are investigating an issue where some clients are experiencing errors when loading patient demographics and/or the scheduler. Our technical teams are actively working to resolve the problem. Incident Managers will provide updates on the Status Page as more information becomes available.
Posted Apr 24, 2025 - 11:36 MDT
This incident affected: Practice Management (PM).