Google has released a fix for the issue affecting Analytics CSV exports in Chrome version 150.
Resolution: Please update Google Chrome to version 150.0.7871.125 or later, as this release resolves the issue.
This issue was caused by the previous Google Chrome release and was not related to AdvancedMD. Your Analytics report data was not affected in any way during this issue.
Thank you for your patience while Google addressed this issue.
Posted Jul 20, 2026 - 08:46 MDT
Update
Google has identified the issue in Chrome 150 and is actively working on a fix, which will be included in an upcoming Chrome release. You can track the status of the fix and view additional details here: https://issues.chromium.org/issues/531787870.
In the meantime, please continue using one of the following workarounds: Downgrade Chrome to version 149.0.7827.201, or Use Microsoft Edge.
We will continue to monitor the issue and update this notice as soon as a resolution is available.
Posted Jul 16, 2026 - 16:32 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2026 - 13:19 MDT
Update
We are continuing to monitor for any further issues.
Posted Jul 13, 2026 - 09:32 MDT
Monitoring
We are aware of an issue caused by a third-party update to Google Chrome version 150 that affects Analytics CSV exports. You may receive an error when attempting to download reports to CSV. This is not an AdvancedMD issue — your report data is not affected.
Workaround: Downgrade Chrome to version 149.0.7827.201, or use Microsoft Edge.
We are monitoring for a fix from Google and will update this notice when resolved.