INC-2780: Payment Posting Errors

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted Mar 17, 2023 - 11:16 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 10:57 MDT

Investigating

We are investigating an issue where users are unable to post payments through areas such as Quick Pay, Transaction Entry, and Copay Entry screens. Our technical teams are engaged and actively working to resolve the issue. Our Incident Managers will continue to provide updates here as additional information becomes available.

Impacted Pools: 105
Posted Mar 17, 2023 - 10:25 MDT
This incident affected: Practice Management (PM).