Degraded Platform Performance
Incident Report for AdvancedMD
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 11:32 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2024 - 10:56 MDT
Update
A fix has been deployed and primary services are operational. We are running maintenance on the affected systems, and you may continue to experience some degraded performance. We anticipate services to be fully operational by 11:00 am MDT.
Posted Oct 13, 2024 - 09:16 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2024 - 08:10 MDT
Investigating
Some of our clients may be experiencing performance issues within the AdvancedMD platform. Our technical teams are engaged and actively working to resolve the issue. Our Incident Managers will continue to provide updates here as additional information becomes available.
We fully understand these issues are disruptive and we apologize for any inconvenience
Posted Oct 13, 2024 - 07:16 MDT
This incident affected: Reporting (General, Analytics, Clinical Quality Reporting) and Practice Management (PM).