Ongoing Change Healthcare ERA Processing Delays (September 12, 2024 to present)
Incident Report for AdvancedMD
Resolved
Change Healthcare has reported that most delayed ERAs have been processed. As a result, we are marking the incident as closed. If you have examples of missing ERAs, please create an online case with examples with the details.
https://www.advancedmd.com/support/contact-support/
Posted Oct 01, 2024 - 12:05 MDT
Update
Change Healthcare has reported that most delayed ERAs have been processed. As a result, we are marking the incident as closed. If you have examples of missing ERAs, please create an online case with examples with the details.
https://www.advancedmd.com/support/contact-support/
Posted Oct 01, 2024 - 12:01 MDT
Update
Change Healthcare (CHC) has reported that the backlog of delayed ERA files is still being processed. Unfortunately, there is no ETA at this time for as to when the backlog will be completed. AdvancedMD is monitoring the situation closely. This incident will remain open until we have confirmation that CHC has worked through the delayed ERA backlog files.

A list of impacted payers can be viewed here: https://www.advancedmd.com/blog/change-healthcare-era-processing-delays-september-12-2024-to-present-impacted-payor-list/. AdvancedMD Client Support Services does not have any specific information about these delays. Please continue to monitor payers in your ERA Center as we work with CHC to resolve this issue.
Posted Sep 30, 2024 - 10:19 MDT
Update
Change Healthcare (CHC) has reported that the backlog of delayed ERA files is still being processed. Unfortunately, there is no ETA at this time for as to when the backlog will be completed. AdvancedMD is monitoring the situation closely. This incident will remain open until we have confirmation that CHC has worked through the delayed ERA backlog files.

A list of impacted payers can be viewed here: https://www.advancedmd.com/blog/change-healthcare-era-processing-delays-september-12-2024-to-present-impacted-payor-list/. AdvancedMD Client Support Services does not have any specific information about these delays. Please continue to monitor payers in your ERA Center as we work with CHC to resolve this issue.
Posted Sep 27, 2024 - 15:23 MDT
Update
Change Healthcare (CHC) has reported that the backlog of delayed ERA files is still processing. They anticipate that processing will continue throughout the evening. This incident will remain open until we have confirmation that CHC has worked through the delayed ERA backlog files. Please note that the ERA files may not process in chronological order, resulting in newer ERAs files being received ahead of older ones.

A list of impacted payers can be viewed here: https://www.advancedmd.com/blog/change-healthcare-era-processing-delays-september-12-2024-to-present-impacted-payor-list/. AdvancedMD Client Support Services does not have any specific information about these delays. Please continue to monitor payers in your ERA Center as we work with CHC to resolve this issue.
Posted Sep 26, 2024 - 16:25 MDT
Monitoring
Change Healthcare (CHC) has implemented a fix, and we are monitoring the results. Delayed ERA files for the impacted carriers are beginning to process and appear in the ERA center. This incident will remain open until we have confirmation that CHC has worked through the delayed ERA backlog files. Please note that the ERA files may not process in chronological order, resulting in newer ERAs being received ahead of older ERA files.

A list of impacted payers can be viewed here: https://www.advancedmd.com/blog/change-healthcare-era-processing-delays-september-12-2024-to-present-impacted-payor-list/. AdvancedMD Client Support Services does not have any specific information about these delays. Please continue to monitor payers in your ERA Center as we work with CHC to resolve this issue.
Posted Sep 26, 2024 - 08:49 MDT
Investigating
Change Health Care (CHC) has reported delays processing Professional and Institutional ERAs for approximately 1,500 payers. These delays began on September 12, 2024. A list of impacted payers can be viewed here: https://www.advancedmd.com/blog/change-healthcare-era-processing-delays-september-12-2024-to-present-impacted-payor-list/

Our incident management team will provide updates on the Status Center as information becomes available. AdvancedMD Client Support Services does not have any specific information about these delays. Please continue to monitor payers in your ERA Center as we work with CHC to resolve this issue.
Posted Sep 25, 2024 - 16:18 MDT
This incident affected: Practice Management (PM) - Change Healthcare Integrations (eRemittance (ERA)).