The issue has been identified and a fix is being implemented.
Posted Jul 10, 2026 - 11:38 MDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2026 - 11:37 MDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2026 - 08:22 MDT
Investigating
We are currently investigating an issue affecting some users where double-clicking a patient visit from the EHR Dashboard or Legacy Scheduler does not automatically select the appropriate note template.
Current Impact: Double-clicking a visit opens the encounter, but the expected note template may not be automatically selected.
Workaround: Instead of double-clicking the patient visit, single-click to select it, then choose Add Linked > Patient Note. This will open the encounter with the appropriate note template.
Our team is actively investigating the root cause and working toward a resolution. We will provide updates as more information becomes available. We apologize for the inconvenience and appreciate your patience while we work to resolve this issue.
Posted Jul 10, 2026 - 08:21 MDT
This incident affected: Electronic Health Records (EHR).