EHR – Dashboard and Patient Charts Unavailable

Incident Report for AdvancedMD

Resolved

This incident has been resolved.
Posted May 06, 2026 - 15:05 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2026 - 15:02 MDT

Investigating

We are aware of an issue affecting the EHR dashboard and patient charts. Some users may encounter errors when loading dashboard widgets or attempting to open a patient chart. Our team is actively investigating and working to resolve this as quickly as possible. We will continue to provide updates as more information becomes available.
Posted May 06, 2026 - 14:48 MDT
This incident affected: Electronic Health Records (EHR).