Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 20:00 MDT
Scheduled
On Tuesday, March 25, 2025, between 8:00 p.m. and 9:00 p.m. MT, AdvancedMD will perform routine maintenance.
Although unlikely, users may experience intermittent service interruptions or be automatically logged out of the application during the maintenance window. If you experience these issues, please close the application and retry.
This necessary maintenance will ensure that our service remains reliable and efficient. We apologize in advance for any inconvenience this may cause. Thank you for your patience.
Posted Mar 14, 2025 - 13:12 MDT
This scheduled maintenance affected: Patient Engagement (Patient Portal, Patient Kiosk, Online Scheduling, Patient Messaging), Reporting (General, Analytics), Practice Management (PM), Electronic Health Records (EHR), AdvancedMD Mobile, Claim Inspector, ePrescribing, Fax, Telehealth, and Interoperability (3rd Party APIs, Interfaces, ODBC, sFTP Services).